[PCSX2] The MRP (MGO, Ready-to-Play) package!

Find tutorials, ask for help, and find others with similar issues.
User avatar
Derrik ∞ GHz
Site Admin
Site Admin
Posts: 903
Joined: Mon Jun 18, 2012 8:02 pm

Re: [PCSX2] The MRP (MGO, Ready-to-Play) package!

Tue Jul 24, 2018 3:36 pm

hunterGray21 wrote:
Fri Jul 20, 2018 8:35 am
I'm getting this error. Can anybody help?
Make sure you have a manual/static ip address set, and that it's not taken by anything else on your network. I would suggest making the last number .200.
xSakaryu
Posts: 1
Joined: Sat Nov 10, 2018 2:53 am

Re: [PCSX2] The MRP (MGO, Ready-to-Play) package!

Sat Nov 10, 2018 2:53 am

Hey I keep getting that Not configured on this PS2 error. What bios EXACTLY did you use?
Lucwario
Posts: 1
Joined: Sun Apr 14, 2019 5:03 pm

Re: [PCSX2] The MRP (MGO, Ready-to-Play) package!

Sun Apr 14, 2019 5:04 pm

Strange, i'm using a correct ntsc u bios and still i'm getting the Error 406, which bios you were using?
User avatar
Derrik ∞ GHz
Site Admin
Site Admin
Posts: 903
Joined: Mon Jun 18, 2012 8:02 pm

Re: [PCSX2] The MRP (MGO, Ready-to-Play) package!

Mon Apr 15, 2019 3:56 am

Lucwario wrote:
Sun Apr 14, 2019 5:04 pm
Strange, i'm using a correct ntsc u bios and still i'm getting the Error 406, which bios you were using?
I would just remake the settings, you'll probably need to change them anyways.
Just copy your PC's network settings, and change the last number to something not used on your network, like .200 or so.

Return to “MGO1 Support”

Who is online

Users browsing this forum: No registered users and 1 guest

Discord

Forum Theme