PS3 BIG PROBLEM - Firmware "0.00"

Ask for help, and find others with the same issue.
Posts: 7
Joined: Wed Jun 14, 2017 10:20 am

PS3 BIG PROBLEM - Firmware "0.00"

Fri Oct 05, 2018 12:47 pm

Hi guys, I need a lot of help
I'm on last Rebug, last everything, everything updated to latest version.*
I was erasing a game from my console, but the power went off while I was erasing it. Once the console was turned on again, the game was uninstalled but the space was still occupied! I tried reinstalling MultiMan, Rebug Toolbox, but nothing to do. So, through some posts on internet I discovered that the thing to do was "Rebuild database". But in doing so nothing has changed. Then I also tried "Repair File System", and here something has changed. Because now if I go into the system storage space in the XMB menu the PS3 tells me how much space I have, and it's correct. But if I go on Multiman or Rebug Toolbox gives me a very bad error: free space remaining in the HDD 0KB, and Firmware: 0.00 (while it should be 4.82). Now, if I try to transfer a game on the PS3 it brings me everything normally, but if I start a game that requires an installation of the data it tells me that I have no space at all. Please help me, and tell me I do not need to format everything ...

And tell me if "Full format" will remove all these problems or not... Please...

Return to “MGO2 Support”

Who is online

Users browsing this forum: No registered users and 1 guest


Forum Theme