Launcher Links | Server News | Jan 22, 2017

Ask for help, and find others with the same issue.
User avatar
GHzGangster
Site Admin
Site Admin
Posts: 704
Joined: Tue May 17, 2016 5:21 am

Launcher Links | Server News | Jan 22, 2017

Tue May 17, 2016 5:45 am

THIS THREAD IS OUTDATED! PLEASE FOLLOW THE 1.36 TUTORIAL.


MGO2R Launcher.pkg: https://mega.nz/#!YsYmjJZT!bOV2nMijWHn8 ... PD7dBsyjyM. (Jan 22nd, 2017).

1.34-STORM.pkg: https://mega.nz/#!Q9QDjTzS!mZzEfV8xutsJ ... 6MDC1Fy3IM (Apr 28th, 2015).

CFW 4.65 and lower:
TLS-Enabler.pkg: https://mega.co.nz/#!kpgUHJYZ!r0cxkSwY3 ... sSDSADBO7w.
If you get errors with the launcher, you will need to update to a higher firmware, 4.70 is preferred.



If you are mounting a disc, try these steps:
For those who need to stay on 4.70 (to be able to get online with psn) and have no physical version of the game, IRISMAN (or any other game manager from the same family; such as GameSonic Manager or WebMan) will do the trick

-Run your favorite game manager, go to "Global Options", "Tools", then switch from "Disc-less Payload" to "Without BDVD Controller", confirm your choice, PS3 will restart.
-Again run your manager and under the game list, with MGO selected go to "Game Options", "Config. Game" , and make sure "BD emu" is set to "OFF" (which is by default), save, mount, launch launcher, enjoy.
Ps: with "BD emu" set to any other option this might still work but with an error popping up right after mounting, the kind of stuff no one like to see I guess.
If you are on Rebug and are having issues, follow these steps (the order is important).
1. Restart your PS3.
2. Go into Rebug Toolbox, go to the LV1 Patches column, and enable LV2 Memory Protection Patch. You should only need to do this one time. Go to the Selector column, Toggle Cobra Mode to Disabled.
3. Start the launcher up.

If you have a Rebug or COBRA payload CFW, you will most likely run into issues. I suggest you install something else, like Ferrox 4.70, maybe Habib 4.70 (Standard, without Cobra).

Any COBRA payload CFW is unsupported until I find a workaround!

If you have CCAPI (RTM) installed, uninstall it, it crashes the launcher.

How to install the launcher:
Spoiler:
president trump wrote:...All you have to do is put the .pkg files on a usb stick formatted to fat32 with default allocation settings and plug it into your PS3 and go to INSTALL PACKAGE FILES and install the launcher. Then start it from the XMB option that's created.
Firmwares the launcher is confirmed working on:

viewtopic.php?f=24&t=1860&start=70#p25943

(But please note you must now have Custom Firmware 4.66, 4.70 (or higher) installed on your PS3 in order to play MGO2R.

Here's how to update your CFW if you don't know how, https://savemgo.com/forums-old/viewtopi ... =24&t=2055)
User avatar
GHzGangster
Site Admin
Site Admin
Posts: 704
Joined: Tue May 17, 2016 5:21 am

Re: Launcher Links | Server News | Jan 22, 2017

Sun Jan 22, 2017 9:25 am

New launcher update, sorry for the trouble, guys.
I don't update the launcher very often, so it's hard to figure everything out over and over.

4.81 CEX probably worked already, 4.81 DEX should work now.

Return to “MGO2 Support”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

Latest Posts

Discord

Forum Theme