ERROR (0X80710013)

Ask for help, and find others with the same issue.
Magnusfication
Posts: 5
Joined: Sun Mar 12, 2017 6:51 pm

Re: ERROR (0X80710013)

Thu Mar 16, 2017 3:41 pm

Is there anything else that i can try to fix this issue?
Any help is greatly appreciated
User avatar
president trump
Ex-Staff
Posts: 265
Joined: Tue May 17, 2016 5:18 am

Re: ERROR (0X80710013)

Thu Mar 16, 2017 4:51 pm

Magnusfication wrote:Is there anything else that i can try to fix this issue?
Any help is greatly appreciated
If you're on a Windows PC that's on the same network as your PS3, open the Command Prompt and type "ipconfig" and hit enter. Use the default router/gateway as the default router/gateway on your PS3, use the same Subnet Mask, and use the same IP address but change the last digit or two so it's not exact. Then make sure your PS3 is using the SaveMGO DNS (192.3.217.61 & 192.3.217.162), save your network settings and restart your console. If this doesn't work, try the same connection but wired or wireless.
I've resigned. I am no longer involved with SaveMGO.
User avatar
Killerratchet
Posts: 50
Joined: Sun Aug 14, 2016 10:17 pm

Re: ERROR (0X80710013)

Thu Mar 16, 2017 6:48 pm

If that doesn't work you could also try switching the CFW. I had the same error you have months back, but after I switched from rebug 4.80 to ferrox 4.80 it started to work again.
Magnusfication
Posts: 5
Joined: Sun Mar 12, 2017 6:51 pm

Re: ERROR (0X80710013)

Mon Mar 20, 2017 9:42 am

Thanks! I'll let you know if ut worked.
RevengerZee
Posts: 16
Joined: Sun Mar 19, 2017 5:38 pm

Re: ERROR (0X80710013)

Tue Mar 21, 2017 2:57 am

so youre device isnt conecting to internet even if on all auto settings and not even mgo2r dns ip ?
MGOSoldier
Posts: 1
Joined: Mon May 15, 2017 7:05 pm

Re: ERROR (0X80710013)

Fri May 19, 2017 3:27 pm

I have the same problem. I try whit ferrox4.81 and whit rebug4.81 and i have change the router too. But i cant fix the error what can i do? Help please.
sam95
Contact:
Location: Paris
Posts: 54
Joined: Sun Apr 23, 2017 8:30 pm

Re: ERROR (0X80710013)

Sun May 21, 2017 8:32 am

Hi, I had the same problem, Then for me I am in rebug and jai to download the cfw 4.81 .2...
sam95
Contact:
Location: Paris
Posts: 54
Joined: Sun Apr 23, 2017 8:30 pm

Re: ERROR (0X80710013)

Sun May 21, 2017 8:33 am

Do this and you will not have this problem
MomoMGO
Posts: 4
Joined: Sat May 20, 2017 12:02 am

Re: ERROR (0X80710013)

Fri May 26, 2017 10:50 am

I have the same problem as him, I don't know why. So I changed many settings and this is still the same. Maybe it is because my ps3 is banned? But as the launcher doesn't start with the CCAPI on, and when I reboot the console, it gets back to normal CID.. Because If I spoof my version and change the CID, I can connect. When I don't change the CID, when trying to connect, it says I'm banned. Logically, If I drop the spoof, I shouldn't have any problems if the network settings are good.. Kinda Strange :/
User avatar
GHzGangster
Site Admin
Site Admin
Posts: 615
Joined: Tue May 17, 2016 5:21 am

Re: ERROR (0X80710013)

Fri May 26, 2017 3:14 pm

MomoMGO wrote:
Fri May 26, 2017 10:50 am
I have the same problem as him, I don't know why. So I changed many settings and this is still the same. Maybe it is because my ps3 is banned? But as the launcher doesn't start with the CCAPI on, and when I reboot the console, it gets back to normal CID.. Because If I spoof my version and change the CID, I can connect. When I don't change the CID, when trying to connect, it says I'm banned. Logically, If I drop the spoof, I shouldn't have any problems if the network settings are good.. Kinda Strange :/
Where is saying you're banned?

Return to “MGO2 Support”

Who is online

Users browsing this forum: axendaTM_YT and 2 guests

Discord

Forum Theme