you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart...

Ask for help, and find others with the same issue.
drakedogma
Posts: 24
Joined: Sat Sep 03, 2016 7:57 am

you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart...

Sat Jan 07, 2017 3:43 am

For those who are getting MGO2R after several updates, it would be nice for new comers to have access to the 1.00 patch, does anyone know where it is because apparently, i must install that first before i can install 1.34
drakedogma
Posts: 24
Joined: Sat Sep 03, 2016 7:57 am

Re: you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart..

Sat Jan 07, 2017 3:51 am

I have a file that i renamed "MGO2.SELF which is around 7,349 KB, but when i put it with the harddrive, the ps3 can't locate it, it still shows me 1.34 and installation tabs but not 1.00, if MGO2.SELF is the 1.00 patch, how do i install that? Because it's a SELF file where as The Launcher and the 1.34 patch are PKG files, so am i missing something?
drakedogma
Posts: 24
Joined: Sat Sep 03, 2016 7:57 am

Re: you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart..

Sat Jan 07, 2017 4:24 am

Out of stupid desperation, i installed the TLS enabler to see if that would help, and now it's gone from saying i need to install 1.00 to failed to connect, are your network settings good?

I'm still 4.80, how do i remove the TLS enabler?
drakedogma
Posts: 24
Joined: Sat Sep 03, 2016 7:57 am

Re: you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart..

Sat Jan 07, 2017 4:45 am

Also another quick question for me and potential future players, what is the difference between the 1.34 patch and the MGO_NA_1.36 Patch I also have (An 8 MB file that i'm trying to extract but don't have the password for)
drakedogma
Posts: 24
Joined: Sat Sep 03, 2016 7:57 am

Re: you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart..

Sat Jan 07, 2017 5:50 am

Edit: Ok so somehow i was able to fix everything and log on, but i don't know how. What I did was re-install the 4.80 firmware all over again without deleting anything and then I basically re-did the MGO launcher install when then told me to go the Game which lead me directly to online mode which then made me install the 1.34 patch, and once I did that, i was logged on....So yeah, kinda of confusing but i'm good, so i'll just leave this here in case anyone runs into my same situation
User avatar
GHzGangster
Site Admin
Site Admin
Posts: 616
Joined: Tue May 17, 2016 5:21 am

Re: you have installed 1.34 before 1.00. 1.00 will not function correctly. Remove the 1.34 patch game data and restart..

Sun Jan 08, 2017 6:17 am

Sorry it's confusing. I'm planning on updating the launcher soon to make things easier, and a lot more clear.

Return to “MGO2 Support”

Who is online

Users browsing this forum: No registered users and 2 guests

Discord

Forum Theme