PROBLEM WITH PATCH 1.41

Ask for help, and find others with the same issue.
Nicoleanndro
Posts: 4
Joined: Sun Apr 05, 2020 1:33 am

PROBLEM WITH PATCH 1.41

Sun May 24, 2020 5:29 am

When I tried to enter as always after accepting the policies, said "Network error", i cant put my game username or password, then I tried to enter http: / zero ... in case the patch was updated from there
and now directly when I enter the menu of the disk start game load game play MGO, I get a black screen ... I do not understand why they force updates if they are going to cause users to bring them problems instead of solutions. The bad thing about all this is that I am at 4.86 and if I have to reinstall something I will never be able to play again
User avatar
Derrik ∞ GHz
Site Admin
Site Admin
Posts: 1020
Joined: Mon Jun 18, 2012 8:02 pm

Re: PROBLEM WITH PATCH 1.41

Sun May 24, 2020 2:38 pm

Nicoleanndro wrote:
Sun May 24, 2020 5:29 am
When I tried to enter as always after accepting the policies, said "Network error", i cant put my game username or password, then I tried to enter http: / zero ... in case the patch was updated from there
and now directly when I enter the menu of the disk start game load game play MGO, I get a black screen ... I do not understand why they force updates if they are going to cause users to bring them problems instead of solutions. The bad thing about all this is that I am at 4.86 and if I have to reinstall something I will never be able to play again
You can still reinstall on 4.86.
When exactly do you get that error? It matters. I need to know exactly what things came before getting the error or I can't figure out what's wrong for you.
Please make sure that your PS3's date and time is correct. I would set it manually to make sure. This was the issue for someone else.
You can also try to go here in the PS3 browser: https://f001.backblazeb2.com/file/ . Make sure you see text that has an error with detailed info in it (this is normal), and not a PS3 error code that only has 8 numbers in it. If you have a PS3 error then let em know what it is.

The error you should see is this:
{
"code": "bad_request",
"message": "path should be /file/<bucket>/<filename>: /file/",
"status": 400
}

Return to “MGO2 Support”

Who is online

Users browsing this forum: No registered users and 2 guests

Discord

Forum Theme