Page 1 of 2

Installing ERROR "Error while starting. No offsets for environment"

Posted: Sun Apr 05, 2020 7:02 am
by Nicoleanndro
Hello guys, when I try to enter the page http://mgo2.savemgo.com/zero to install and be able to play, it gives me this:

Detected a PS3 on FW 4.86 CX
Failed to start Error: no compensation for environment


I would need a little help. Thank you.

IMAGE OF ERROR >
https://twitter.com/nico2028646337/stat ... 08/photo/1

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Sun Apr 05, 2020 1:28 pm
by Derrik ∞ GHz
Nicoleanndro wrote:
Sun Apr 05, 2020 7:02 am
Hello guys, when I try to enter the page http://mgo2.savemgo.com/zero to install and be able to play, it gives me this:

Detected a PS3 on FW 4.86 CX
Failed to start Error: no compensation for environment


I would need a little help. Thank you.

IMAGE OF ERROR >
https://twitter.com/nico2028646337/stat ... 08/photo/1
It isn't ready for 4.86 yet. You will need to wait until I have time to update the tool for this method.

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Sun Apr 05, 2020 10:18 pm
by Nicoleanndro
Derrik ∞ GHz wrote:
Sun Apr 05, 2020 1:28 pm
Nicoleanndro wrote:
Sun Apr 05, 2020 7:02 am
Hello guys, when I try to enter the page http://mgo2.savemgo.com/zero to install and be able to play, it gives me this:

Detected a PS3 on FW 4.86 CX
Failed to start Error: no compensation for environment


I would need a little help. Thank you.

IMAGE OF ERROR >
https://twitter.com/nico2028646337/stat ... 08/photo/1
It isn't ready for 4.86 yet. You will need to wait until I have time to update the tool for this method.
Derrik, i CFW my PS3 and install 4.85 versión, when i install the pach in http://mgo2.savemgo.com/zero its every ok and i can run the game but i cant enter in my PSN.... throw me a message " need to update your software to be able to log into PSN (4.86)" how can enter in my psn using 4.85 o lower version?

thank u por respond !

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Mon Apr 06, 2020 1:58 pm
by Gamer12m
Nicoleanndro wrote:
Sun Apr 05, 2020 10:18 pm
Derrik ∞ GHz wrote:
Sun Apr 05, 2020 1:28 pm
Nicoleanndro wrote:
Sun Apr 05, 2020 7:02 am
Hello guys, when I try to enter the page http://mgo2.savemgo.com/zero to install and be able to play, it gives me this:

Detected a PS3 on FW 4.86 CX
Failed to start Error: no compensation for environment


I would need a little help. Thank you.

IMAGE OF ERROR >
https://twitter.com/nico2028646337/stat ... 08/photo/1
It isn't ready for 4.86 yet. You will need to wait until I have time to update the tool for this method.
Derrik, i CFW my PS3 and install 4.85 versión, when i install the pach in http://mgo2.savemgo.com/zero its every ok and i can run the game but i cant enter in my PSN.... throw me a message " need to update your software to be able to log into PSN (4.86)" how can enter in my psn using 4.85 o lower version?

thank u por respond !
You cannot log in to the PlayStation Network using an outdated firmware. If you've successfully installed everything correctly without problems while you're still running on 4.85, you should be able to just update your PlayStation System like normal and login and play Metal Gear Online 2.

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Mon Apr 06, 2020 8:26 pm
by Derrik ∞ GHz
Nicoleanndro wrote:
Sun Apr 05, 2020 10:18 pm
Derrik, i CFW my PS3 and install 4.85 versión, when i install the pach in http://mgo2.savemgo.com/zero its every ok and i can run the game but i cant enter in my PSN.... throw me a message " need to update your software to be able to log into PSN (4.86)" how can enter in my psn using 4.85 o lower version?

thank u por respond !
If you are on CFW, then why not use the CFW tutorial?
But if you installed 1.01 and you see it in the MGO title screen, then you can update.

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Sun Dec 13, 2020 5:36 pm
by MyPlanetNeedsMe
Hi, I have a problem with the page, because my ps3 have a 4.87 version, and I cant play. When will do a update for 4.87? I really love this game and I want play it, but I cant, I need this update :'(

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Mon Dec 14, 2020 2:40 am
by Derrik ∞ GHz
MyPlanetNeedsMe wrote:
Sun Dec 13, 2020 5:36 pm
Hi, I have a problem with the page, because my ps3 have a 4.87 version, and I cant play. When will do a update for 4.87? I really love this game and I want play it, but I cant, I need this update :'(
If you have MGO installed already, you don't need to do anything, just update to 4.87. It won't break MGO.
If you don't have it installed yet, then you can wait, or use the Backup Method at https://savemgo.com/ofw

I have a problem with the new version 1.42

Posted: Sun Dec 27, 2020 3:50 am
by MyPlanetNeedsMe
Hi, I have a problem with the actualitation. I go to play mgo2, I acept the conditions and here give me a error of server connection, and I dont know what can I do.
What I need do for can play? Thanks!! :)

Re: I have a problem with the new version 1.42

Posted: Sun Dec 27, 2020 4:18 am
by Derrik ∞ GHz
MyPlanetNeedsMe wrote:
Sun Dec 27, 2020 3:50 am
Hi, I have a problem with the actualitation. I go to play mgo2, I acept the conditions and here give me a error of server connection, and I dont know what can I do.
What I need do for can play? Thanks!! :)
Are you OFW or CFW? What FW version?

Re: Installing ERROR "Error while starting. No offsets for environment"

Posted: Sun Dec 27, 2020 4:43 am
by Guriqbal Singh Diosee
Just a question when installing patch 1.42 it gives you two options which one do you select