HOW THE FUCK DO I GET 1.34 TO WORK

Find tutorials, ask for help, and find others with the same issue.
sillo
Posts: 43
Joined: Wed Feb 27, 2013 6:06 pm
Character: Sillo / GENE
Rank: Eagle
Unit: Ocelot Unit
Location: Denmark
Contact:

HOW THE FUCK DO I GET 1.34 TO WORK

Postby sillo » Tue Apr 28, 2015 11:40 am

Im getting really tired of this 1.34 thing.. i did everything your tutorial(s) shows but nothing seems to work. I tried both STORM1 and Majids method but MGO2 Launcher keeps returning to XMB and if i go the "disc way" i get MGO1.00 - wtf?

Is there even a "real" way to do this? or does everyone just have to try everything untill it eventually works?
- no wonder people dont want to return to MGOR.

Not bitching, but seriously if there is no support for this, i might as well throw out my PS3 and MGO because this is driving me fucking crazy.

1.00 was easy as hell, but this shit takes for ever and never works.

PLEASE HELP FOR FUCKS SAKE.
User avatar
no_fox
Eagle
Posts: 107
Joined: Sat Dec 29, 2012 6:54 am
Character: NoFoX, GirlyGirl
Rank: Eagle
Unit: KGB
Location: Switzerland
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby no_fox » Tue Apr 28, 2015 1:05 pm

There is support everywhere man.
Did you take a look at this thread?


Take a look in your files via MultiMan > File Manager on the very left column and check if there is a TEST9999 folder
User avatar
Vamp
Tarantula
Posts: 327
Joined: Mon Jul 14, 2014 3:03 pm
Character: Vamp, Odrax
Rank: Chameleon
Unit: GRU
Location: TSNE room
Contact:

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby Vamp » Tue Apr 28, 2015 2:36 pm

what things have you tried already?
have you tried switching firmwares?
deleting the launcher and 1.34 update and reinstalling again?
trying the updated .pkg that got released yesterday?

"no support"? do you not see the countless threads and posts that have been made in the past few days or the amount of people that successfully logged on thanks to that support?

calm your tits and keep trying
skype: Odrax
User avatar
Switcheroo
Posts: 3184
Joined: Fri Jan 10, 2014 1:21 pm
Character: president trump
Rank: Foxhound
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby Switcheroo » Tue Apr 28, 2015 3:19 pm

sillo
Posts: 43
Joined: Wed Feb 27, 2013 6:06 pm
Character: Sillo / GENE
Rank: Eagle
Unit: Ocelot Unit
Location: Denmark
Contact:

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby sillo » Tue Apr 28, 2015 4:37 pm

Hi. First of all, sorry if i seemed a little rude in my post - i just got very frustrated and impatient since i cant get it to work after waiting for it .. i appoligize my behavior.. being on weed-rehab doenst make my nerves any better - and Vamp stfu xD

Storm, true that . again i applogize if i said something , you are right. What i ment to say (and what i maybe should have said in the first place) is that it takes much efford sometimes to get the game up and running. Seeing all kinds of posts with words like "you have to go from rebug to normal" etc. just makes me frustrated because, we arent all super-geeks, and dont necessarily understand things like that.. Thats what i ment to say..

Anyway.. I tried following both written and video tutorial, but i cant get it to work..
Whenever i launch the MGO2R launcher i get sent back to XMB.
I looked around but cant seem to find the solution that worked for me yet.
I just noticed the TEST thing, i will give it a try. Thanks.
User avatar
Switcheroo
Posts: 3184
Joined: Fri Jan 10, 2014 1:21 pm
Character: president trump
Rank: Foxhound
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby Switcheroo » Tue Apr 28, 2015 4:40 pm

I'm going to try to make a video tutorial that covers full launcher installation from 3.55 firmwares to 4.70 firmwares. Maybe that will help.
sillo
Posts: 43
Joined: Wed Feb 27, 2013 6:06 pm
Character: Sillo / GENE
Rank: Eagle
Unit: Ocelot Unit
Location: Denmark
Contact:

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby sillo » Tue Apr 28, 2015 4:50 pm

Thanks.. Also i tried looking in Multiman folder (double tapping X on the "desktop"). But i have no folder called TEST99999 there
User avatar
GHzGangster
Chameleon
Posts: 3176
Joined: Mon Jun 18, 2012 2:02 pm
Character: GHzGangster
Rank: Chameleon
Unit: Ocelot Unit
Location: Final Destination
Contact:

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby GHzGangster » Tue Apr 28, 2015 11:22 pm

Trust me, it's frustrating for us too. I'm gonna have to change the way that this is distributed to make it easier to work with, and have less issues pop up, because I've noticed that a lot has gone wrong off of a couple of our setups.
lazybone
Posts: 34
Joined: Sun Jul 20, 2014 9:13 pm
Character: Status
Rank: Doberman
Unit: Ocelot Unit
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby lazybone » Tue Apr 28, 2015 11:44 pm

User avatar
Switcheroo
Posts: 3184
Joined: Fri Jan 10, 2014 1:21 pm
Character: president trump
Rank: Foxhound
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby Switcheroo » Tue Apr 28, 2015 11:47 pm

lazybone
Posts: 34
Joined: Sun Jul 20, 2014 9:13 pm
Character: Status
Rank: Doberman
Unit: Ocelot Unit
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby lazybone » Tue Apr 28, 2015 11:51 pm

User avatar
Switcheroo
Posts: 3184
Joined: Fri Jan 10, 2014 1:21 pm
Character: president trump
Rank: Foxhound
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby Switcheroo » Wed Apr 29, 2015 12:07 am

lazybone
Posts: 34
Joined: Sun Jul 20, 2014 9:13 pm
Character: Status
Rank: Doberman
Unit: Ocelot Unit
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby lazybone » Wed Apr 29, 2015 12:14 am

User avatar
Switcheroo
Posts: 3184
Joined: Fri Jan 10, 2014 1:21 pm
Character: president trump
Rank: Foxhound
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby Switcheroo » Wed Apr 29, 2015 12:16 am

lazybone
Posts: 34
Joined: Sun Jul 20, 2014 9:13 pm
Character: Status
Rank: Doberman
Unit: Ocelot Unit
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: HOW THE FUCK DO I GET 1.34 TO WORK

Postby lazybone » Wed Apr 29, 2015 12:17 am


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “MGO2 Support”

Who is online

Users browsing this forum: No registered users and 1 guest