[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 370: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Save MGO • MGO2R Launcher Links & Server News (May 10, 2016) - Page 29
Page 29 of 31

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Sun Apr 26, 2015 10:48 pm
by bazty
It worked! Thank you... i was the whole day trying and finally XD

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 1:17 am
by Hyper Ace
guys, i get the message"you must launch 1.00...." i try to go in Irisman 3.08k by Joonie for delet the folder team999, but i get "error, firmware unsupported", how i can resolve?

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 2:51 am
by Ozi
Anybody have any ideas as to why I do not have sound????

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 2:59 am
by Z3L

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 4:01 am
by Hyper Ace
guys, i get the message"you must launch 1.00...." i try to go in Irisman 3.08k by Joonie for delet the folder team999, but i get "error, firmware unsupported", how i can resolve?

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 5:08 am
by Ozi

Posted: Mon Apr 27, 2015 6:19 am
by SolidTrace
I switched my Jailbreak from 3.55 Kmeaw to Rebug 4.46 CEX, but it still freeze when i enter my old account or try a new one :/

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 6:36 am
by Hyper Ace
i can use the original disc of MGS4 or i need to copy it with irisman?

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 6:59 am
by FoxyGirl
The game works but I don't have music. I am using USA version

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 8:56 am
by Switcheroo
If anybody still needs help you must create your own topic in the MGO2 Support Section.

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Posted: Mon Apr 27, 2015 9:06 pm
by GHzGangster
The 1.34 PKG has been updated, please install this one over your old one!
It will fix numerous issues, including the "Mei Ling Glitch", H.H crashing your game, and probably a ton of other issues!

Re: MGO2R Launcher (UPDATED 04/28 2:40 AM GMT)

Posted: Mon May 04, 2015 10:21 pm
by GHzGangster
New launcher update in the OP, mainly for those having issues.

Fixed the keyboard issue (at least, one of them).
Now it will detect if you installed 1.34 before 1.00 and tell you to uninstall it. (Keep in mind, there is a new "STORM-1.34" pkg, install that if you haven't already.)
If it quits to the XMB with three beeps, then Cobra is on, disable it. (Make sure you set COBRA to Disabled in Rebug Toolbox, and not change anything about PS2Emu.)
If it still quits to the XMB (without beeps), then either LV2 protection patch is off, maybe CCAPI is installed, not sure.
Now it will let you know if it can't connect to the net instead of quitting on failure.
MGO2 1.00 was changed so that the TEST99999 issue might not happen anymore. (If you see any "MGS4 Game Data" that doesn't make sense, ~900 mb, then delete it, it's probably TEST99999. Press Triangle > * Check if you can.)
BD-Emulation for Multiman, etc might actually be fixed this time, but I can't test really.

EDIT: Online update has happened as well.

Re: MGO2R Launcher (UPDATED 04/28 2:40 AM GMT)

Posted: Mon May 04, 2015 10:37 pm
by GHzGangster
One second... there's a bug that didn't come up before...

Re: MGO2R Launcher (UPDATED May 04 4:52 AM GMT)

Posted: Mon May 04, 2015 10:53 pm
by GHzGangster
False alarm, turns out it doesn't work on Rebug 4.70 DEX, only CEX, I will have to fix that in the future.

Re: MGO2R Launcher & 1.34 (May 04 4:52 AM GMT)

Posted: Wed May 13, 2015 4:18 pm
by GHzGangster
There is an incoming launcher and MGO2 update to move the webserver over, both to speed it up and to reduce the stress on the actual server.

In order to keep playing, you will need to either be on CFW 4.66 or higher, or need to run the new TLS-Enabler.pkg. This will both fix SSL connections for MGO, and any other websites you might run into.

Update is live.