MGO2R Launcher Links & Server News (May 10, 2016)

Discuss Metal Gear Online 2 (MGS4) and our server.
THE-LEGENDARY
Posts: 1
Joined: Mon Oct 20, 2014 8:33 pm
Character: THE LEGENDARY
Rank: Eagle
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby THE-LEGENDARY » Sun Apr 26, 2015 5:05 pm

Postby SolidTrace » Sun Apr 26, 2015 4:57 pm
Okay everything works fine until the launcher asks for the GameID and the password.
After i entered both and hit enter my PS3 frezzes and i can only shut it down with the power button.
Besides i reinstalled everything and tried it again, its the same.
Maybe i should try a different jailbreak?

The same happening with me
User avatar
KatyCakes
Posts: 32
Joined: Tue Jul 29, 2014 11:49 pm
Character: KatyCakes
Rank: Eagle
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby KatyCakes » Sun Apr 26, 2015 5:05 pm

does the framerate drops has anything to do with the servers..? :cry:
also i would like to delete my characters but it seems like it says "unable to delete".. :roll:

also thanks for bringing the game back savemgo group ( admins, devs, mods and players)
HayabusaDrop
Posts: 4
Joined: Sun Jan 11, 2015 3:38 am
Character: Status
Rank: Flying Squirrel
Unit: GRU

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby HayabusaDrop » Sun Apr 26, 2015 5:10 pm

User avatar
cacoulte
Posts: 31
Joined: Thu Oct 10, 2013 6:03 pm
Character: Carson93
Rank: Eagle
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby cacoulte » Sun Apr 26, 2015 5:28 pm

User avatar
!GreyFox1!
Posts: 55
Joined: Sun Jan 25, 2015 2:14 pm
Character: ShadowDweller
Rank: Hound
Unit: KGB
Location: NY

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby !GreyFox1! » Sun Apr 26, 2015 5:45 pm

Hey guys. Still having problems let me explain. I was on psita 4.6 cobra. I switched today to rebug 4.70 and took off cobra. I still cant get the launcher to start. Ive mounted the game with irisman and everything else that works but still i load the launcher and it go to a black screen then right back to the xmb. Im in dex mode should i switch to cex thats the only other thing i can think off help please
User avatar
!GreyFox1!
Posts: 55
Joined: Sun Jan 25, 2015 2:14 pm
Character: ShadowDweller
Rank: Hound
Unit: KGB
Location: NY

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby !GreyFox1! » Sun Apr 26, 2015 5:55 pm

Should I delete the old mgs4 game data also?
bazty
Posts: 10
Joined: Tue Sep 23, 2014 5:51 am
Character: Status
Rank: Sloth
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby bazty » Sun Apr 26, 2015 5:59 pm

Now i could install the launcher and the 1.34. But when i installed all and try to star the launcher after it says ''You must launch 1.00 once in order to install the....Press X to continue'' and it stays in black :(
User avatar
Vamp
Tarantula
Posts: 327
Joined: Mon Jul 14, 2014 3:03 pm
Character: Vamp, Odrax
Rank: Chameleon
Unit: GRU
Location: TSNE room
Contact:

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby Vamp » Sun Apr 26, 2015 6:04 pm

skype: Odrax
User avatar
EagleScope
Posts: 40
Joined: Fri Jul 18, 2014 11:42 pm
Character: EagleScope
Rank: Hound
Unit: Ocelot Unit
Location: Tennessee
Contact:

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby EagleScope » Sun Apr 26, 2015 6:55 pm

I had that issue where it was just turning into a black screen after I pressed X to install 1.00, but now the launcher itself just shows "METAL GEAR ONLINE" and kicks me back to the XMB.

I even switched from rogero 4.55 to ferrox 4.70 still no dice after uninstalling and reinstalling the launcher and any MGO/MGS related

FoxyGirl
Posts: 10
Joined: Sun Apr 05, 2015 1:29 pm
Character: Status
Rank: Flying Squirrel
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby FoxyGirl » Sun Apr 26, 2015 7:28 pm

I am on Ferrox 4.70 CEX v1.01 and my PS3 freezes after I enter my ID and password. The only way to turn off my PS3 is by holding the power button.
nashmix94
Posts: 58
Joined: Sat Jul 19, 2014 10:13 pm
Character: Heisenberg
Rank: Eagle
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby nashmix94 » Sun Apr 26, 2015 7:49 pm

User avatar
GHzGangster
Chameleon
Posts: 3176
Joined: Mon Jun 18, 2012 2:02 pm
Character: GHzGangster
Rank: Chameleon
Unit: Ocelot Unit
Location: Final Destination
Contact:

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby GHzGangster » Sun Apr 26, 2015 7:58 pm

I'm not sure it works on DEX, go to CEX. Not sure is PS3ita works at all either.
Some people can get Rebug 4.70 to work, others can't, I think someone posted a few steps to get Rebug to work, not sure.
If you still have issues, try Habib 4.70 Standard, I've linked it on the first post.

If it says you need to install 1.00, and you installed 1.34 already, that's a no go, it's gonna give you a black screen.
Go to the XMB > Game Data Utility > Metal Gear Online 1.34 Patch Data > Triangle > Delete and start over.
Go through the process once, if you install 1.00 and you go back to the launcher and it's telling you to run it again, then you have another issue.
Check around /dev_hdd0/game/ to make sure you don't have a TEST99999 folder, if you do, delete it. I don't know if other MGS4/MGO data conflicts yet.

And if the launcher if just quitting in random places, then most likely it's trying to connect the webservers and you get timed out.
Just keep trying, but let me know what messages you are getting on screen.

Foxy, if you still have issues, PM me your Game ID and [url]IP Address[/url] so I can link the account manually.
FoxyGirl
Posts: 10
Joined: Sun Apr 05, 2015 1:29 pm
Character: Status
Rank: Flying Squirrel
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby FoxyGirl » Sun Apr 26, 2015 8:13 pm

bazty
Posts: 10
Joined: Tue Sep 23, 2014 5:51 am
Character: Status
Rank: Sloth
Unit: Ocelot Unit

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby bazty » Sun Apr 26, 2015 8:37 pm

i deleted the TEST99999 folder and still stay in a black screen after the ''You must launch 1.00 once in order to install the....Press X to continue'' :( :(
User avatar
GHzGangster
Chameleon
Posts: 3176
Joined: Mon Jun 18, 2012 2:02 pm
Character: GHzGangster
Rank: Chameleon
Unit: Ocelot Unit
Location: Final Destination
Contact:

Re: MGO2R Launcher Testing Thread (Updated 04/25 10:50 PM GM

Postby GHzGangster » Sun Apr 26, 2015 9:13 pm


Return to “MGO2 Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest